Thursday, November 17, 2011

Cannot Load GTK Module

You might encounter error while running nautilus or Real Player from the terminal. Listed below is a list of error message and the packages I installed to resolved the gtk warning.


Gtk-WARNING **: Unable to locate theme engine in module_path: “clearlooks”,
$sudo yum install gtk2-engines gtk2-engines.i686


Gtk-Message **: Failed to load module “pk-gtk-module”
$sudo yum install PackageKit-gtk-module PackageKit-gtk-module.i686


Gtk-Message **: Failed to load module “canberra-gtk-module”
$sudo yum install libcanberra-gtk2 libcanberra-gtk3 libcanberra-gtk2.i686 libcanberra-gtk3.i686


*** End ***

3 comments:

Note: Only a member of this blog may post a comment.